Results 1 to 6 of 6

Thread: forum stop responding

  1. #1

    forum stop responding

    nearly every time I use the NSRA forum it causes IE to crash. this doesn't happen on any other forum I use, only the NSRA one. ive only noticed its been happening the last couple of weeks and was fine before that.

    Any ideas? it normally starts as missing letters I the post ten E stops rsppnding then restarts itself.

    Your emotions will always interfere with your sense of truth

  2. #2
    NSRA member
    Join Date
    Jun 2003
    Posts
    3,539
    Images
    2
    Hey Mark, no problems here on IE. Let the process of elimination continue!
    Chris
    Bumper sticker - This is an historic vehicle and only has three speeds....... if you don't like this one you sure as hell won't like the others.

  3. #3
    What operating system and what version of IE?

  4. #4
    win 10 pro IE11

    Your emotions will always interfere with your sense of truth

  5. #5
    I don't use IE, but in the past we've sometimes suggested trying IE's 'compatibility mode'..

    - if it's on, try turning it off.. and vice versa..

    See: https://support.microsoft.com/en-gb/...ompatibility-v
    IanT (°||°)
    "that Plymouth had a Hemi with a Torqueflite"
    My IntroBristol Hotrods

  6. #6
    Ian happy to try that but this issue doesn't happen on fordbarn, hamb, rns, vhra site and a few other non car related sites.

    Your emotions will always interfere with your sense of truth

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •